lc8.nl Forum Index
  Picture Gallery   •   FAQ  •  Zoeken   •   Gebruikerslijst   •   Gebruikersgroepen   •  Registreer  •  Profiel  •  Log in om je privé berichten te bekijken  •  Inloggen

950 sm uit 2006 - loopt niet lekker
Ga naar Pagina 1, 2  Volgende
 
Plaats nieuw bericht   Plaats Reactie     lc8.nl Forum Index -> Algemeen Supermotard berichten van de laatste 24 uur
Vorige onderwerp :: Volgende onderwerp  
Auteur Bericht
Mflentge



Geregistreerd op: 27-9-2018
Berichten: 14

BerichtGeplaatst: Wo, 7 Nov. 2018, 10:19    Onderwerp: 950 sm uit 2006 - loopt niet lekker Reageer met quote

Gisteren reed ik terug van school, en de SM reed niet zoals gewend.

Ik reed een kilometer of 100 in de vijfde versnelling. De motor leek af en toe een ontsteking over te slaan, waardoor tijdens het rijden (op gelijke snelheid) de motor niet 'vloeiend' aanvoelde.

Op de terugweg het gas nog even open getrokken, dat wil nog wel eens het geheim zijn voor allerlei problemen. Op gegeven moment begon de motor echter in de houden en reed de motor niet harder meer dan 100 km/h. Gas bijgeven vanaf hier zorgde niet voor meer power.

Onlangs een benzinepomp modificatiekit van dr. Bean geïnstalleerd, misschien dat ik het niet goed gesoldeerd heb en er een draad is losgeschoten? Weet iemand hoe hard men nog kan rijden in de noodloop?

Kan het aan de bougies liggen?

Kan de koppeling gaar zijn? De koppeling stottert wel als de motor koud is (bokkend aangrijpen in eerste versnelling). Ik heb wel eens gehoord van iemand die zijn 950 lc8 koppeling voor een superduke 990 koppeling heeft vervangen, heeft iemand anders daar al eerder van gehoord? Past dat 1op1?

Hoor het graag!
Naar boven
Bekijk gebruikers profiel Stuur privé bericht
Dr_Bean
Site Admin


Geregistreerd op: 15-11-2004
Berichten: 6207
Woonplaats: Nijmegen

BerichtGeplaatst: Do, 8 Nov. 2018, 0:00    Onderwerp: Reageer met quote

benzine pomp 'noodloop'is niet genoeg om 100 te rijden.
met een Carb is het bovendien makkelijk om te zien of je pomp het doet: Je hebt altijd een paar vlotterbakken die eerst leeg moeten voordat de power wegvalt...

je mixed verder van alles door elkaar.. koppelings problemen en slecht lopen/geen power.

Zit de quicklock van de tank wel goed? als die niet goed zit, heb je ook slechte doorvoer van brandstof.
bougies houden er niet ineens mee op meestal...

is het op 1 cilinder? of beide?

_________________
Dr_Bean
Naar boven
Bekijk gebruikers profiel Stuur privé bericht Verstuur e-mail Bekijk de homepage
Mflentge



Geregistreerd op: 27-9-2018
Berichten: 14

BerichtGeplaatst: Do, 8 Nov. 2018, 12:24    Onderwerp: Reageer met quote

Zojuist even wat beter gekeken (nog steeds van de buitenkant) en wat me opviel is dat de ontstekingsdeksel dop motorolie lekt.

Voordat ik het e.e.a uit elkaar schroef, hoort hier motorolie te zitten?

Ik zou me zomaar kunnen voorstellen dat stator + motorolie wellicht niet de beste combo is.



IMG_20181108_103933.jpg
 Beschrijving:
 Bestandsgrootte:  383.83 KB
 Weergegeven:  27 keer

IMG_20181108_103933.jpg


Naar boven
Bekijk gebruikers profiel Stuur privé bericht
Mflentge



Geregistreerd op: 27-9-2018
Berichten: 14

BerichtGeplaatst: Do, 8 Nov. 2018, 13:58    Onderwerp: Reageer met quote

Daarnaast lijkt de koppakking van de achterste cilinder iets te lekken/zweten.

Zojuist even een tijdje stationair laten draaien en een paar keer gas gegeven, gasresponse vanuit stationair lijkt goed te zijn.



IMG_20181108_115350.jpg
 Beschrijving:
 Bestandsgrootte:  412.74 KB
 Weergegeven:  16 keer

IMG_20181108_115350.jpg



IMG_20181108_115323.jpg
 Beschrijving:
 Bestandsgrootte:  567.65 KB
 Weergegeven:  19 keer

IMG_20181108_115323.jpg


Naar boven
Bekijk gebruikers profiel Stuur privé bericht
StevenD



Geregistreerd op: 11-4-2005
Berichten: 2311
Woonplaats: Amsterdam

BerichtGeplaatst: Do, 8 Nov. 2018, 15:27    Onderwerp: Reageer met quote

ja, daar hoort olie te zitten.
Nee, dat hoeft niet te lekken.

Gasresponce vanuit stationair?.. Ik denk dat het eerst eens tijd is voor een fatsoenlijke onderhoudsbeurt om baseline te zetten. Inclusief kleppen en carb sync, mogelijk schoonmaken en controle van de carb heaters.

_________________
Go!!!!!!
Ready to race - the adventure collector.
Naar boven
Bekijk gebruikers profiel Stuur privé bericht Verstuur e-mail MSN Messenger
Dr_Bean
Site Admin


Geregistreerd op: 15-11-2004
Berichten: 6207
Woonplaats: Nijmegen

BerichtGeplaatst: Do, 8 Nov. 2018, 18:10    Onderwerp: Reageer met quote

Mflentge schreef:
Zojuist even wat beter gekeken (nog steeds van de buitenkant) en wat me opviel is dat de ontstekingsdeksel dop motorolie lekt.

Voordat ik het e.e.a uit elkaar schroef, hoort hier motorolie te zitten?

Ik zou me zomaar kunnen voorstellen dat stator + motorolie wellicht niet de beste combo is.


die lekt omdat je een scheur in die dop hebt (zichtbaar op de foto.. linksonder.
Plastic dop die jemet een imbus 14? veel te hard kan aandraaien..

_________________
Dr_Bean
Naar boven
Bekijk gebruikers profiel Stuur privé bericht Verstuur e-mail Bekijk de homepage
Mflentge



Geregistreerd op: 27-9-2018
Berichten: 14

BerichtGeplaatst: Zo, 18 Nov. 2018, 21:44    Onderwerp: Reageer met quote

Bedankt voor de reacties zover. Helaas heb ik nog geen tijd gehad om een extra rondje te rijden in de hoop meer duidelijkheid te kunnen verschaffen over het gedrag. Ik kan me voorstellen dat het met de huidige omschrijving nog te vaag is.

Dop is in ieder geval vervangen!



IMG_20181117_141337.jpg
 Beschrijving:
Dop
 Bestandsgrootte:  470.2 KB
 Weergegeven:  20 keer

IMG_20181117_141337.jpg


Naar boven
Bekijk gebruikers profiel Stuur privé bericht
Mflentge



Geregistreerd op: 27-9-2018
Berichten: 14

BerichtGeplaatst: Ma, 3 Dec. 2018, 14:33    Onderwerp: Reageer met quote

Eindelijk de tijd gehad om weer een rondje te rijden, de algehele trekkracht is een stuk minder en vanaf 120km/u gaat hij nog maar heel langzaam sneller.

Ik vermoed dat het aan onvoldoende benzinetoevoer licht, maar lukraak iets gaan vervangen zie ik ook niet het nut van in.

Volgende vrijdag breng ik hem weg naar een lokale motorzaak voor een grote beurt, nieuwe achterband en nakijken van de benzinepomp.

Zal wel een duur geintje worden, hopelijk heb ik daarna voorlopig alles gehad uhoh2 undecided
Naar boven
Bekijk gebruikers profiel Stuur privé bericht
Dr_Bean
Site Admin


Geregistreerd op: 15-11-2004
Berichten: 6207
Woonplaats: Nijmegen

BerichtGeplaatst: Di, 4 Dec. 2018, 0:11    Onderwerp: Reageer met quote

lijkt er meer op dat een gasschuif blijft hangen (vaccumlek/membraan stuk) of dat je anderzijds vermogen mist.. door bijv stukke klep oid.
_________________
Dr_Bean
Naar boven
Bekijk gebruikers profiel Stuur privé bericht Verstuur e-mail Bekijk de homepage
Mflentge



Geregistreerd op: 27-9-2018
Berichten: 14

BerichtGeplaatst: Vr, 28 Dec. 2018, 11:31    Onderwerp: Reageer met quote

De SM heeft een nieuwe achterband, zijn kleppen gesteld gekregen en de printplaat is vervangen voor 'analoge' contactpunten.

Hij loopt weer zoals het hoort Smile
Naar boven
Bekijk gebruikers profiel Stuur privé bericht
Dr_Bean
Site Admin


Geregistreerd op: 15-11-2004
Berichten: 6207
Woonplaats: Nijmegen

BerichtGeplaatst: Vr, 28 Dec. 2018, 14:36    Onderwerp: Reageer met quote

best apart!

als je het printje terugstuurt kijk ik hem na.. of er iets mis was oid.

maar goed, paar problemen tegelijkertijd.. dan is het altijd moeilijk te zeggen waar het aan ligt.
print kan eigenlijk niet stuk.. hij doet het.. of helemaal niet, of noodloop...

noodloop is als de optische detectie niet ziet wat ie moet zien: dat kan komen omdat ie bijv verkeerd gemonteerd zat. (ringetjes niet op de juiste plek oid).

aub effe pbtje voor de print.

_________________
Dr_Bean
Naar boven
Bekijk gebruikers profiel Stuur privé bericht Verstuur e-mail Bekijk de homepage
Mflentge



Geregistreerd op: 27-9-2018
Berichten: 14

BerichtGeplaatst: Do, 3 Jan. 2019, 21:20    Onderwerp: Reageer met quote

Zou kunnen dat ik hem heb gesloopt bij het solderen. Had 1 van de zwarte componentjes geraakt op het hoekje.

Zal je een pb sturen Smile.
Naar boven
Bekijk gebruikers profiel Stuur privé bericht
Mflentge



Geregistreerd op: 27-9-2018
Berichten: 14

BerichtGeplaatst: Ma, 14 Jan. 2019, 21:49    Onderwerp: Reageer met quote

Shit.. probleem nog steeds niet helemaal verholpen sad.

Ik vermoed dat de benzine toevoer niet optimaal is, wellicht dat de benzinepomp z'n beste tijd heeft gehad?

Waar het mis gaat ik als ik als enigszins op snelheid ben (120-130 km/u) en dan wil accelereren naar zeg 160+. De motor levert dan niet het gevraagde vermogen blijft rond de 120/130 blijft hangen (toerental neemt ook niet toe).

Wanneer ik vanaf een lagere snelheid zeg 50, even flink op het gas hang kan de eerder genoemde snelheid wel gemakkelijk behaald wordt.

Mijn vermoeden is dat dit komt doordat de vlotters bij lage snelheid vol zitten, maar dat de benzinepomp slechts benzine kan leveren voor een toerental waarmee constant 120/130 km/u gereden kan worden, wat tevens zou verklaren dat de motor het gevraagde vermogen niet kan bijleveren op het moment van accelereren vanaf deze snelheid.

Kan iemand dit beamen / afschieten? Zo'n benzinepomp is niet goedkoop, ik zou het jammer vinden als ik hem voor niets vervang.

Much appreciated!
Naar boven
Bekijk gebruikers profiel Stuur privé bericht
Dr_Bean
Site Admin


Geregistreerd op: 15-11-2004
Berichten: 6207
Woonplaats: Nijmegen

BerichtGeplaatst: Di, 15 Jan. 2019, 1:34    Onderwerp: Reageer met quote

je kunt het testen...


pomp uitgang loshalen
pomp aanzetten en kijken hoeveel die pompt in de 5 seconden dat die door de ECU aangezet wordt. (paar keer herhalen)

LETOP: brandstof veilig opvangen enzo.

nieuwe pomp doet ~90 liter per uur.. = 25ml/s

als je 200km/h rijdt, en zeg 1:10, dan gebruik je dus 20 liter per uur, meer wordt het niet... => ~5ml/seconde.

Probleem kan ook nog in de TOEvoer naar de pomp zitten.. kraantjes, filtertje(tank/extra?) verstopt etc.

met de uitgang van de pomp 'open'(slangetje er aan, moet de pomp minimaal 1x per seconde ploppen. Als je 'slechts 2x plop hoort in de 5 seconden dan is er mogelijk iets niet goed gegaan met je monteerwerk.

_________________
Dr_Bean
Naar boven
Bekijk gebruikers profiel Stuur privé bericht Verstuur e-mail Bekijk de homepage
Mflentge



Geregistreerd op: 27-9-2018
Berichten: 14

BerichtGeplaatst: Vr, 1 Mrt. 2019, 12:53    Onderwerp: Reageer met quote

Update:

Benzinepomp is voor nu geen suspect meer.

De dealer er ook even naar laten kijken, daar vermoeden ze een te arm mengsel.

Mogelijk door een combinatie van de het plaatsen van een onderhoudsvrije BMC luchtfilter i.c.m. Akrapovic slip-on dempers. Klopt het dat de BMC filters meer lucht doorlaten als de originele filters?

Valt opmerkelijk is: Wanneer 'voorzichtig' gas gegeven wordt is het wel mogelijk om harder te rijden, bij terugschakelen ook.

Wanneer het gas opengetrokken wordt wanneer reeds op snelheid gebeurt levert de motor dus geen extra power.

Laten afstellen wordt me te prijzig, dus zelf maar aan de slag!

Zou het plaatsen van een originele luchtfilter en originele dempers de uitkomst kunnen bieden?

Heeft iemand ervaring met een soortgelijk set-up, en zo ja, welke afstelling van de carburateurs gebruik je? Dan kan ik in ieder geval kijken of mijn afstelling "in de buurt" komt.
Naar boven
Bekijk gebruikers profiel Stuur privé bericht
Berichten van afgelopen:   
Plaats nieuw bericht   Plaats Reactie    lc8.nl Forum Index -> Algemeen Supermotard Tijden zijn in GMT + 2 uur
Ga naar Pagina 1, 2  Volgende
Pagina 1 van 2

 
berichten van de laatste 24 uur

Ga naar:  
Je mag geen nieuwe onderwerpen plaatsen
Je mag geen reacties plaatsen
Je mag je berichten niet bewerken
Je mag je berichten niet verwijderen
Je mag niet stemmen in polls
Je mag geen attachments plaatsen in dit forum
Je mag bestanden downloaden in dir forum


Powered by phpBB © 2001 - 2005 phpBB Group
Hosted and administrated by schradtnet_mini.gif